Problème avec les rewards

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec les rewards

Message par FaTaLoRd le Ven 5 Mar 2010 - 10:18

Bonjour à tous, ça fait déjà pas mal de temps que je crée de custom quests avec ce logiciel, mais jamais je n'ai réussi à obtenir les rewards que j'ai mis.

Soit c'était des fameux "null", alors que j'ai bien fait en sorte que le total soit égal à 100%, soit je n'avais rien du tout...
Dernièrement j'ai réglé mon pc sur la langue Chinois (République populaire de Chine) car on m'a dit que ça marcherait comme ça, j'ai donc fait une quête, mis les rewards désirés (la quête était un Ukanlos dans la tour à Los/Ian/Kirin Rang G) et après avoir terminé la quête je m'aperçois avec enchantement (ou pas) qu'aucun des rewards n'a marché et les seuls composants que j'ai gagné sont des compos Rathian G (sûrement dûs à la map)

C'est peut-être aussi dû à ma version de l'éditeur, je l'ai dl ici: http://forums.minegarde.com/index.php?showtopic=1673

Bon voilà si quelqu'un a une solution miracle à me proposer, il aura droit à ma reconnaissance éternelle...
avatar
FaTaLoRd

Nombre de messages : 16
Age : 22
X-Tag : _FaTaLoRd_
Date d'inscription : 21/06/2008

Revenir en haut Aller en bas

Re: Problème avec les rewards

Message par Kono le Ven 5 Mar 2010 - 15:14

Hum...tu l'ouvre encore avec applocal ? Si c'est le cas ouvre le logiciel sans et ça devrait marcher.

______________________________________________________________________________________________________



Pensez à vos modo, éditez le titre de vos sujets et ajoutez le tag [Résolu] lorsqu'ils le sont. Ça nous fera gagner du temps.

Fan du grand SheperdOfSouls *o*



avatar
Kono
Admin

Nombre de messages : 3997
Age : 24
Localisation : Sur la banquise avec un pingouin célèbre
Rang : Libriste
X-Tag : Parce que Linux c'est le bien.
Date d'inscription : 05/01/2009

http://konosprod.free.fr/

Revenir en haut Aller en bas

Re: Problème avec les rewards

Message par MaT-MoRt le Ven 5 Mar 2010 - 16:41

Moi j'ai enfin réussit a le lancer sur windows7...
Mais si je l'ouvre pas avec apploc ben sa me met des "????" a la place des signe chinois...
Faut pas changer un truc dans options langue et région par hasard?

MaT-MoRt

Nombre de messages : 135
Age : 22
X-Tag : mat-mort
Date d'inscription : 27/04/2008

Revenir en haut Aller en bas

Re: Problème avec les rewards

Message par FaTaLoRd le Ven 5 Mar 2010 - 17:49

Faut installer les langues orientales.

Et j'ai essayé sans Applocale mais dès que j'ouvre un fichier d'une map ça me met un message d'erreur...
avatar
FaTaLoRd

Nombre de messages : 16
Age : 22
X-Tag : _FaTaLoRd_
Date d'inscription : 21/06/2008

Revenir en haut Aller en bas

Re: Problème avec les rewards

Message par MaT-MoRt le Ven 5 Mar 2010 - 18:05

FaTaLoRd a écrit:Faut installer les langues orientales.

Et j'ai essayé sans Applocale mais dès que j'ouvre un fichier d'une map ça me met un message d'erreur...

Elles sont installer enfin je crois...
(J'ai apeller chez toi sa rep pas )

MaT-MoRt

Nombre de messages : 135
Age : 22
X-Tag : mat-mort
Date d'inscription : 27/04/2008

Revenir en haut Aller en bas

Re: Problème avec les rewards

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum